Adafruit IO MQTT Outage
Incident Report for Adafruit
Resolved
This incident has been resolved.
Posted about 3 years ago. Jul 04, 2016 - 12:31 EDT
Investigating
We are investigating issues with the Adafruit IO MQTT broker.
Posted about 3 years ago. Jul 04, 2016 - 10:57 EDT
This incident affected: IO (MQTT).