Adafruit IO MQTT Outage
Incident Report for Adafruit
Resolved
This incident has been resolved.
Posted May 10, 2016 - 11:55 EDT
Investigating
We are investigating issues with the Adafruit IO MQTT broker.
Posted May 10, 2016 - 11:53 EDT
This incident affected: IO (MQTT).