Adafruit IO MQTT Outage
Incident Report for Adafruit
Resolved
This incident has been resolved.
Posted over 3 years ago. Apr 25, 2016 - 17:33 EDT
Investigating
We are investigating issues with the Adafruit IO MQTT broker.
Posted over 3 years ago. Apr 25, 2016 - 14:23 EDT
This incident affected: IO (MQTT).