Adafruit IO MQTT Outage
Incident Report for Adafruit
Resolved
Adafruit IO MQTT service restored.
Posted over 3 years ago. May 18, 2016 - 14:21 EDT
Investigating
We are investigating issues with the Adafruit IO MQTT broker.
Posted over 3 years ago. May 18, 2016 - 14:17 EDT
This incident affected: IO (MQTT).