Adafruit IO MQTT Outage
Incident Report for Adafruit
Resolved
This incident has been resolved.
Posted Jan 30, 2017 - 15:28 EST
Investigating
We are investigating issues with the Adafruit IO MQTT broker.
Posted Jan 30, 2017 - 14:43 EST
This incident affected: IO (MQTT).