Adafruit IO MQTT Outage
Incident Report for Adafruit
Resolved
This incident has been resolved.
Posted Apr 21, 2016 - 17:34 EDT
Investigating
We are investigating issues with the Adafruit IO MQTT broker.
Posted Apr 21, 2016 - 17:21 EDT
This incident affected: IO (MQTT).