Adafruit IO MQTT Outage
Incident Report for Adafruit
Resolved
This incident has been resolved.
Posted over 3 years ago. May 12, 2016 - 07:04 EDT
Investigating
We are investigating issues with the Adafruit IO MQTT broker.
Posted over 3 years ago. May 12, 2016 - 05:31 EDT
This incident affected: IO (MQTT).